Activity

Production Outage - Machines Offline

Started
Lasted 43min
MAJORaffected
Machine Production (Prod 1)

RESOLVED

lasted 43min

The issue has resolved. If machine is still offline, pause/play the machine to resume connectivity. If this does not resume machine connectivity, please contact Technical Support.

MONITORING

12min earlier

We are starting to see machines come back online and are continuing to monitor the issue.

INVESTIGATING

31min earlier

We are receiving reports of machines offline in https://fd-saas-prod.azurefd.net/PackNet and are investigating the issue. Multi-region https://prod1.packnet.app/PackNet is not impacted.