PackNet Software Platform (Prod 1) status page
Incidents

Azure Outage causing Machines Offline

resolvedMAJORaffectedMachine Production (Prod 1)lasted 6h 57min 35s

This incident is resolved. Customers who still have a machine offline need to reboot their machine.

resolved
May 30 22:55:29 (UTC)

Azure has indicated they are seeing signs of recovery. If your machine is stuck in an offline state, attempt a power cycle. If the power cycle does not bring the machine online, please contact Packsize Technical Support hotline for more help.

monitoring
May 30 21:53:03 (UTC)

Some impacted machines are starting to reconnect. If your machine is stuck in an offline state, attempt a power cycle, then contact Packsize Technical Support hotline for more help.

monitoring
May 30 17:30:46 (UTC)

An Azure Device Provisioning Service (DPS) outage is causing machines in PackNet to appear offline. We are escalating to Microsoft to resolve the issue. For machines currently online - to avoid issues, please DO NOT reboot or power off the Machine or IoT device.

identified
May 30 15:57:53 (UTC)
Powered by Checkly