Activity

Production Degradation - Latency

Started
Lasted 1h
MAJORaffected
Machine Production (Prod 1)

RESOLVED

lasted 1h

EM7, X5, and X7 machines were impacted by this issue which has since resolved. The team is continuing to monitor.

INVESTIGATING

1h earlier

We have received reports that PackNet is slow to process jobs and are investigating the issue.