PackNet Software Platform (Prod 1) status page
Incidents

Reporting Degradation

MEDIUMaffectedReport Dashboards (Prod 1)lasted2h 37min

The service is recovering and PackNet Report data is now displaying correctly.

resolved
Feb 27 23:59:00 (UTC)

We are currently experiencing a slowness in our bucket ingestion function which might cause delays showing PackNet Report data to customers. We are working on stabilizing this function.

identified
Feb 27 21:39:00 (UTC)

We have received reports of PackNet Report data not being displayed correctly. We are investigating the issue.

investigating
Feb 27 21:22:00 (UTC)
Powered by Checkly