PackNet Software Platform (Prod 1) status page
Incidents

Disto Carton Production Degradation

resolvedMAJORaffectedCarton Creation from DIM (Prod 1)lasted 8h 59min

The issue was identified and a fix has been deployed. Cube customers can now use Disto scanners to trigger production of single-scan items.

resolved
May 6 08:42:00 (UTC)

We have received reports that Cube customers using Disto for single-scan items are unable to produce. We are investigating the issue.

investigating
May 6 04:52:00 (UTC)

We deployed a code change that was later determined to be the root cause of the Disto carton production issue with single-scan items.

investigating
May 5 23:43:00 (UTC)
Powered by Checkly