PackNet Software Platform (Prod 1) status page
Incidents

DIM Scan to Produce Production Outage

MAJORaffectedCarton Creation from DIM (Prod 1),Machine Production (Prod 1)lasted3h 31min

Feature flag restored to default. DIM Scan to Produce users need to refresh the PackNet UI to return to normal production.

resolved
Mar 3 01:58:00 (UTC)

Software team received reports of production issues for a subset of Cloud customers. We are investigating.

investigating
Mar 3 00:32:00 (UTC)

A feature flag was changed. This was later identified as the root cause of the issue that impacted production for some DIM Scan to Produce customers.

investigating
Mar 2 22:27:00 (UTC)
Powered by Checkly