EM Production Outage
Started
Lasted 20min
MAJORaffected
Machine Production (Prod 1)
RESOLVED
lasted 20min
EM production has returned to normal after rolling back a recent code change.
MONITORING
5min earlier
The code rollback is complete and we are monitoring the results.
IDENTIFIED
12min earlier
The issue with the EM machine service code has been identified and we are rolling back code to the prior stable release.
INVESTIGATING
17min earlier
An alert was received by the software team indicating an issue with the EM machine service. We are investigating the issue.
INVESTIGATING
3min earlier
EM machine service code deployment. This was later identified as the root cause of the issue that led to failed production requests for EM customers.