PackNet Software Platform (Prod 1) status page
Incidents

Production Degradation - Delays For Large Batches

MAJORaffectedMachine Production (Prod 1)lasted48min

The code rollback is completed. Production has returned to normal.

resolved
Jan 21 22:13:00 (UTC)

A recent code change has been identified as the source of the production latency. A rollback has been initiated.

identified
Jan 21 22:00:00 (UTC)

Software team received reports of production delays. We are investigating the issue.

investigating
Jan 21 21:53:00 (UTC)

A code change was deployed that was later identified as the root cause of the issue. This deploy introduced latency to production that disproportionately impacted customers that produce in large batches.

investigating
Jan 21 21:25:00 (UTC)
Powered by Checkly