Activity

DIM Scan to Produce Carton Design Degradation

Started
Lasted 1h 39min
MEDIUMaffected
Carton Creation from DIM (Prod 1)User Interface (Prod 1)

RESOLVED

lasted 1h 39min

The DIM Scan to Produce code fix has been deployed and is now up in Production. Customers are able to change carton designs in DIM.

IDENTIFIED

35min earlier

We have identified the issue with DIM Scan to Produce. A code fix is in the works.

INVESTIGATING

1h 4min earlier

We have received reports that customers are unable to change the carton design in DIM.