Production Degradation - Latency
Started
Lasted 1h 35min
MAJORaffected
Machine Production (Prod 1)
RESOLVED
lasted 1h 35min
The issue has been resolved. Production has returned to normal.
IDENTIFIED
13min earlier
We identified an issue with the message bus and are working on a fix.
INVESTIGATING
1h 22min earlier
We have received reports that PackNet is slow to process jobs and are investigating the issue.