PackNet Software Platform (Prod 1) status page
Incidents

Production Degradation - RabbitMQ

resolvedMAJORaffectedMachine Production (Prod 1)lasted 5min

The alerts have resolved and services including Production have returned to normal. The RabbitMQ message bus server was identified as the source of the errors.

resolved
Apr 22 11:29:00 (UTC)

We received alerts indicating errors across PackNet services. This may cause Production degradation. We are investigating the issue.

investigating
Apr 22 11:24:00 (UTC)
Powered by Checkly