Activity

Production Outage - Some EM Machines Offline

Started
Lasted 1h 17min
MAJORaffected
Machine Production (Prod 1)

RESOLVED

lasted 1h 17min

The issue has been resolved.

MONITORING

24min earlier

We are seeing signs of recovery for impacted machines. For customer machines still in error, please attempt and E-Stop and reinitialize before power cycling. If the issue persists, call the Packsize Technical Support Hotline.

Our teams are continuing to monitor and investigate the root cause.

INVESTIGATING

52min earlier

We are receiving reports of some EM machines offline in PackNet. Our teams are investigating.