Activity

Production Outage - Machines Offline

Started
Lasted 51min
MAJORaffected
Machine Production (Prod 1)

RESOLVED

lasted 51min

The issue has been resolved.

MONITORING

14min earlier

Offline machines are starting to come back online.

INVESTIGATING

36min earlier

We have a number of customers experiencing issues with machines reporting as offline. We are investigating.