Activity

X7 Machine Production Outage

Started
Lasted 14min
MAJORaffected
Machine Production (Prod 1)

RESOLVED

lasted 14min

The rollback is complete, and we're seeing machines producing normally again

IDENTIFIED

14min earlier

A change to the X7 API has caused machines to stop producing. We are rolling back the change, and production should resume shortly