Dashboard & Search Degradation
Started
Lasted 15min
MINORaffected
User Interface (Prod 1)
RESOLVED
lasted 15min
All alerts have been resolved. Dashboard and Search experience has returned to normal.
IDENTIFIED
10min earlier
The issue with our Audit database has been identified. The Audit cluster is scaling.
INVESTIGATING
5min earlier
We have received alerts indicating an issue with Audit. This is impacting the responsiveness of Dashboard and Search. We are investigating the issue.