EM & Zebra Production Degradation - RabbitMQ
Started
Lasted 8min
MAJORaffected
Machine Production (Prod 1)
RESOLVED
lasted 8min
The alerts have resolved. Production has returned to normal for EM and Zebra machines.
INVESTIGATING
8min earlier
We received alerts indicating an issue with our RabbitMQ message bus. This may cause degraded production for our EM and Zebra machines. We are investigating the issue.