Activity

Packaging Creation Search Outage

Started
Lasted 2h 36min
MINORaffected
User Interface (Prod 1)

RESOLVED

lasted 2h 36min

A code fix was deployed to resolve the Packaging Creation search issue. Users are now able to interact with Packaging Creation search again.

IDENTIFIED

36min earlier

The issue has been identified and we are working on a fix.

INVESTIGATING

1h 23min earlier

We are receiving reports that customers are experiencing issues with Packaging Creation search. We are investigating the issue.

INVESTIGATING

1h 13min earlier

A code change was deployed to production. This code change was later identified as the root cause for this Packaging Creation Search issue.