Activity

Authentication Degradation

Started
Lasted 1h 17min
MAJORaffected
Authentication (Prod 1)

RESOLVED

lasted 1h 17min

We identified the issue in the codebase and rolled back the change deployed earlier. Authentication has returned to normal.

INVESTIGATING

1h 17min earlier

We are receiving reports of authentication issues and are investigating the issue.