Activity

EM Production Degradation

Started
Lasted 7h 33min
MAJORaffected
Machine Production (Prod 1)

RESOLVED

lasted 7h 33min

The issue has been resolved. EM production has returned to normal.

IDENTIFIED

1h 55min earlier

The issue has been identified and we are working on a fix.

INVESTIGATING

3h 47min earlier

We are investigating why EM carton rotation settings are not being produced correctly.

INVESTIGATING

3h 46min earlier

We have received reports that EM customers are not producing correctly. Some designs are being produced with the wrong orientation. We are investigating the issue.