Activity

Label Production Degradation

Started
Lasted 2h
MAJORaffected
Machine Production (Prod 1)

RESOLVED

lasted 2h

We have completed a code roll back. Event Notifications and label production has returned to normal.

IDENTIFIED

7min earlier

We have identified an issue with Event Notifications and are working on a fix.

INVESTIGATING

39min earlier

We have received reports of labels not producing correctly and are investigating the issue.

INVESTIGATING

1h 21min earlier

A configuration update to the Event Notifications service introduced an incorrect connection setting. This was later determined to be the root cause of the label production outage incident.