Production Outage - Some EM Machines Offline
Started
Lasted 56min
MAJORaffected
Machine Production (Prod 1)
RESOLVED
lasted 56min
The issue has been resolved. Customers experiencing this problem should attempt to power cycle their machine. If the issue persists, please call the technical support hotline.
MONITORING
14min earlier
A fix has been implemented and we are monitoring the results.
IDENTIFIED
29min earlier
The issue has been identified and we are working on a fix for the impacted machines.
INVESTIGATING
27min earlier
We are investigating an issue impacting some EM machine customers where machines are offline in PackNet - preventing carton production.